<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Why Giving Back is Good for Business - The Metropreneur Columbus</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.themetropreneur.com/columbus/xmlrpc.php" />
    <meta property="og:image" content="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign.jpg" /><meta name="author" content="Elyse Mizer">
<link rel="icon" type="image/png" href="http://mp.hb2web.net/wp-content/uploads/2015/11/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Metropreneur Columbus &raquo; Feed" href="http://www.themetropreneur.com/columbus/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Metropreneur Columbus &raquo; Comments Feed" href="http://www.themetropreneur.com/columbus/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Metropreneur Columbus &raquo; Why Giving Back is Good for Business Comments Feed" href="http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.themetropreneur.com\/columbus\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.themetropreneur.com/columbus/wp-content/plugins/all-in-one-event-calendar/cache/7bc87536_ai1ec_parsed_css.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.themetropreneur.com/columbus/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.themetropreneur.com/columbus/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.themetropreneur.com/columbus/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.themetropreneur.com/columbus/wp-content/plugins/popups/public/assets/css/public.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.themetropreneur.com/columbus/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.themetropreneur.com/columbus/wp-content/themes/themetropreneur2016/style.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.themetropreneur.com/columbus/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.themetropreneur.com/columbus/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.themetropreneur.com/columbus/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.8" />
<link rel='shortlink' href='http://wp.me/p1131t-3qP' />
<link rel="alternate" type="application/json+oembed" href="http://www.themetropreneur.com/columbus/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themetropreneur.com%2Fcolumbus%2Fwhy-giving-back-is-good-for-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.themetropreneur.com/columbus/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themetropreneur.com%2Fcolumbus%2Fwhy-giving-back-is-good-for-business%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '81c69ab59b';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.themetropreneur.com/columbus/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="google-site-verification" content="90Qh3NUMaIwWQ2hEUA6vkuvS9zCdmMwCQH-7tpCwsx8" /><meta name="google-site-verification" content="2nHX94R1ZZlOm-3vtgw6YvoV7709NEdM9qUpJ2xkVhM" /><meta name="google-site-verification" content="2nHX94R1ZZlOm-3vtgw6YvoV7709NEdM9qUpJ2xkVhM" /><meta name="google-site-verification" content="2nHX94R1ZZlOm-3vtgw6YvoV7709NEdM9qUpJ2xkVhM" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.themetropreneur.com/columbus/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.themetropreneur.com/columbus/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.themetropreneur.com\/columbus\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.1";
var td_get_template_directory_uri="http:\/\/www.themetropreneur.com\/columbus\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#2db698";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4724786-4', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="6ad80d8f6e3d9bf9f45f81e3d3a41f30">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

var slmapping = googletag.sizeMapping().
	addSize([0, 0], [320, 50]).
	addSize([310, 0], [320, 50]).
	addSize([468, 0], [320, 50]).
	addSize([0, 920], [728, 90]).
	addSize([768, 0], [728,90]).
	addSize([1200, 0], [728, 90]).
	build();

    googletag.defineSlot('/3902490/Metropreneur_BTF_ContentSquare_Article', [300, 250], 'div-gpt-ad-1462805284692-0').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_Leaderboard_Article', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-1').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_Leaderboard_EventCalendar', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-2').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_Leaderboard_Home', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-3').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_Leaderboard_ResourceDatabase', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-4').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerLeaderboard_Homepage', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-5').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerSquare_Article', [300, 250], 'div-gpt-ad-1462805284692-6').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerSquare_EventCalendar', [300, 250], 'div-gpt-ad-1462805284692-7').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerSquare_Homepage', [300, 250], 'div-gpt-ad-1462805284692-8').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerSquare_ResourceDatabase', [300, 250], 'div-gpt-ad-1462805284692-9').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_MiddleLeaderboard_Homepage', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-10').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_MiddleSquare_Homepage', [300, 250], 'div-gpt-ad-1462805284692-11').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_UpperSquare_Article', [300, 250], 'div-gpt-ad-1462805284692-12').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_UpperSquare_EventCalendar', [300, 250], 'div-gpt-ad-1462805284692-13').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_UpperSquare_Homepage', [300, 250], 'div-gpt-ad-1462805284692-14').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_UpperSquare_ResourceDatabase', [300, 250], 'div-gpt-ad-1462805284692-15').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body class="single single-post postid-13195 single-format-standard why-giving-back-is-good-for-business wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-newspaperheader-container"><ul id="menu-newspaperheader" class=""><li id="menu-item-8909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-8909"><a href="http://www.themetropreneur.com/columbus/">Home</a></li>
<li id="menu-item-8910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8910"><a href="/">Storytelling</a>
<ul class="sub-menu">
	<li id="menu-item-8912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8912"><a href="http://www.themetropreneur.com/columbus/category/storytelling/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-8911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="http://www.themetropreneur.com/columbus/category/storytelling/at-work/">At Work</a></li>
</ul>
</li>
<li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8913"><a href="/">Connecting</a>
<ul class="sub-menu">
	<li id="menu-item-8914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8914"><a href="/columbus/local-resource-database/">Business Resources</a></li>
	<li id="menu-item-8915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8915"><a href="http://www.themetropreneur.com/columbus/category/connecting/community-support-features/">Entrepreneurial Support</a></li>
	<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8916"><a href="http://www.themetropreneur.com/columbus/category/connecting/events/">Local Events</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8917"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/crowdfunding-roundup/">Crowdfunding Roundup</a></li>
		<li id="menu-item-8920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8920"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/faqs/">Frequently Asked Questions</a></li>
		<li id="menu-item-8918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8918"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/behind-the-scenes/">Behind the Scenes</a></li>
		<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/weekend-roundup/">Weekend News Roundup</a></li>
		<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8923"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/announcements/">Announcements</a></li>
		<li id="menu-item-8925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8925"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/governance/">Governance</a></li>
		<li id="menu-item-8924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8924"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/expert-perspective/">Expert Perspective</a></li>
		<li id="menu-item-8922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8922"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/upcoming-events/">Upcoming Events</a></li>
		<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8921"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/event-reviews/">Event Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8927"><a href="/">Advising</a>
<ul class="sub-menu">
	<li id="menu-item-8940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8940"><a href="http://www.themetropreneur.com/columbus/category/advising/how-to-articles/">How-To Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-8938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8938"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/tips/">Tips of the Trade</a></li>
		<li id="menu-item-8937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8937"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/regional-spotlight/">Regional Spotlight</a></li>
		<li id="menu-item-8939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8939"><a href="http://www.themetropreneur.com/columbus/category/storytelling/trendspotting/">Trendspotting</a></li>
	</ul>
</li>
	<li id="menu-item-8942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8942"><a href="http://www.themetropreneur.com/columbus/category/advising/cbuzz-podcast/">cbuzz Podcast</a></li>
	<li id="menu-item-8941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8941"><a href="http://www.themetropreneur.com/columbus/category/advising/chamber-connection/">Chamber Connection</a></li>
	<li id="menu-item-8943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8943"><a href="http://www.themetropreneur.com/columbus/category/advising/ecdi-spotlight/">ECDI Spotlight</a></li>
	<li id="menu-item-12108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12108"><a href="http://www.themetropreneur.com/columbus/category/advising/ems-marketing-insights/">EMS Marketing Insights</a></li>
	<li id="menu-item-10460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10460"><a href="http://www.themetropreneur.com/columbus/category/advising/experience-columbus/">Experience Columbus</a></li>
	<li id="menu-item-8945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8945"><a href="http://www.themetropreneur.com/columbus/category/advising/metropreneurial-legal-insights/">Legal Insights</a></li>
	<li id="menu-item-8946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8946"><a href="http://www.themetropreneur.com/columbus/category/advising/scaleup-success-special-features/">ScaleUp Success</a></li>
	<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8944"><a href="http://www.themetropreneur.com/columbus/category/advising/straight-talk/">$traight Talk</a></li>
	<li id="menu-item-8935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8935"><a href="/">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-8929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8929"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/capital-access/">Capital Access</a></li>
		<li id="menu-item-8930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8930"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/dollars-and-sense/">Dollars &#038; Sense</a></li>
		<li id="menu-item-8931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8931"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/growth-strategies/">Growth Strategies</a></li>
		<li id="menu-item-8932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8932"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/interactive-strategies/">Interactive Strategies</a></li>
		<li id="menu-item-8933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8933"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/philanthropic-pursuit/">Philanthropic Pursuit</a></li>
		<li id="menu-item-8928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8928"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/systems-for-growth/">Systems for Growth</a></li>
		<li id="menu-item-8934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8934"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/your-digital-business/">Your Digital Business</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10012"><a href="http://www.themetropreneur.com/columbus/events/">Events</a></li>
<li id="menu-item-8948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8948"><a href="http://www.themetropreneur.com/columbus/submit-your-business/">Submit Your Business</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, July 6, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                <div class="menu-top-container"><ul id="menu-newspapertop" class="top-header-menu"><li id="menu-item-7788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7788"><a href="http://www.themetropreneur.com/columbus/">Home</a></li>
<li id="menu-item-7789" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7789"><a href="http://www.themetropreneur.com/columbus/about/">About</a></li>
<li id="menu-item-7790" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7790"><a href="http://www.themetropreneur.com/columbus/advertise-with-us/">Advertising</a></li>
<li id="menu-item-7791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7791"><a href="http://www.themetropreneur.com/columbus/contact-us/">Contact</a></li>
<li id="menu-item-7792" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7792"><a href="http://www.themetropreneur.com/columbus/newsletter/">Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/pages/The-Metropreneur/108348815867256" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/metropreneur/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/the-metropreneur" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/metropreneur" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.themetropreneur.com/columbus/">
        <img class="td-retina-data" data-retina="http://mp.hb2web.net/wp-content/uploads/2015/11/logo-retina-530x175.png" src="http://mp.hb2web.net/wp-content/uploads/2015/11/logo.png" alt=""/>
    </a>
    <meta itemprop="name" content="The Metropreneur Columbus">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /3902490/Metropreneur_ATF_Leaderboard_Home -->
<div id='div-gpt-ad-1462805284692-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462805284692-3'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a itemprop="url" href="http://www.themetropreneur.com/columbus/">
        <img class="td-retina-data" data-retina="http://mp.hb2web.net/wp-content/uploads/2015/11/logo-retina-530x175.png" src="http://mp.hb2web.net/wp-content/uploads/2015/11/logo.png" alt=""/>
    </a>
    <meta itemprop="name" content="The Metropreneur Columbus">
    </div>
    <div class="menu-newspaperheader-container"><ul id="menu-newspaperheader-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8909"><a href="http://www.themetropreneur.com/columbus/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8910"><a href="/">Storytelling</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8912"><a href="http://www.themetropreneur.com/columbus/category/storytelling/business-profiles/">Business Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8911"><a href="http://www.themetropreneur.com/columbus/category/storytelling/at-work/">At Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8913"><a href="/">Connecting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8914"><a href="/columbus/local-resource-database/">Business Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8915"><a href="http://www.themetropreneur.com/columbus/category/connecting/community-support-features/">Entrepreneurial Support</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8916"><a href="http://www.themetropreneur.com/columbus/category/connecting/events/">Local Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8917"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8919"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/crowdfunding-roundup/">Crowdfunding Roundup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8920"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/faqs/">Frequently Asked Questions</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8918"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/behind-the-scenes/">Behind the Scenes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8926"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/weekend-roundup/">Weekend News Roundup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8923"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/announcements/">Announcements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8925"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/governance/">Governance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8924"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/expert-perspective/">Expert Perspective</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8922"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/upcoming-events/">Upcoming Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8921"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/event-reviews/">Event Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8927"><a href="/">Advising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8940"><a href="http://www.themetropreneur.com/columbus/category/advising/how-to-articles/">How-To Guides</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8938"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/tips/">Tips of the Trade</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8937"><a href="http://www.themetropreneur.com/columbus/category/connecting/news/regional-spotlight/">Regional Spotlight</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8939"><a href="http://www.themetropreneur.com/columbus/category/storytelling/trendspotting/">Trendspotting</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8942"><a href="http://www.themetropreneur.com/columbus/category/advising/cbuzz-podcast/">cbuzz Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8941"><a href="http://www.themetropreneur.com/columbus/category/advising/chamber-connection/">Chamber Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8943"><a href="http://www.themetropreneur.com/columbus/category/advising/ecdi-spotlight/">ECDI Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12108"><a href="http://www.themetropreneur.com/columbus/category/advising/ems-marketing-insights/">EMS Marketing Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10460"><a href="http://www.themetropreneur.com/columbus/category/advising/experience-columbus/">Experience Columbus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8945"><a href="http://www.themetropreneur.com/columbus/category/advising/metropreneurial-legal-insights/">Legal Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8946"><a href="http://www.themetropreneur.com/columbus/category/advising/scaleup-success-special-features/">ScaleUp Success</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8944"><a href="http://www.themetropreneur.com/columbus/category/advising/straight-talk/">$traight Talk</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8935"><a href="/">Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8929"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/capital-access/">Capital Access</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8930"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/dollars-and-sense/">Dollars &#038; Sense</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8931"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/growth-strategies/">Growth Strategies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8932"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/interactive-strategies/">Interactive Strategies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8933"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/philanthropic-pursuit/">Philanthropic Pursuit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8928"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/systems-for-growth/">Systems for Growth</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8934"><a href="http://www.themetropreneur.com/columbus/category/advising/archives/your-digital-business/">Your Digital Business</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10012"><a href="http://www.themetropreneur.com/columbus/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8948"><a href="http://www.themetropreneur.com/columbus/submit-your-business/">Submit Your Business</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.themetropreneur.com/columbus/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.themetropreneur.com/columbus/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Advising" class="entry-crumb" itemprop="url" href="http://www.themetropreneur.com/columbus/category/advising/"><span itemprop="title">Advising</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in $traight Talk" class="entry-crumb" itemprop="url" href="http://www.themetropreneur.com/columbus/category/advising/straight-talk/"><span itemprop="title">$traight Talk</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Why Giving Back is Good for Business"><meta itemprop="url" content = "http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/">Why Giving Back is Good for Business</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13195" class="post-13195 post type-post status-publish format-standard has-post-thumbnail hentry category-straight-talk tag-elyse-mizer tag-giving-back tag-scholarship tag-telhio tag-telhio-credit-union" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.themetropreneur.com/columbus/category/advising/">Advising</a></li><li class="entry-category"><a  href="http://www.themetropreneur.com/columbus/category/advising/straight-talk/">$traight Talk</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Why Giving Back is Good for Business</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.themetropreneur.com/columbus/author/elyse-mizer/">Elyse Mizer</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-07-06T08:00:40+00:00" >July 6, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13195">46</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.themetropreneur.com%2Fcolumbus%2Fwhy-giving-back-is-good-for-business%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+Giving+Back+is+Good+for+Business&url=http%3A%2F%2Fwww.themetropreneur.com%2Fcolumbus%2Fwhy-giving-back-is-good-for-business%2F&via=metropreneur"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/&amp;media=http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign.jpg&description=Why+Giving+Back+is+Good+for+Business" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Why+Giving+Back+is+Good+for+Business - http%3A%2F%2Fwww.themetropreneur.com%2Fcolumbus%2Fwhy-giving-back-is-good-for-business%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/" data-text="Why Giving Back is Good for Business" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign.jpg" data-caption=""><img width="696" height="348" itemprop="image" class="entry-thumb td-modal-image" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign-696x348.jpg" alt="" title="telhio-sign"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_inlineleft "><!-- /3902490/Metropreneur_BTF_ContentSquare_Article -->
<div id='div-gpt-ad-1462805284692-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462805284692-0'); });
</script>
</div></div><p>In a world where companies volley for the attention of the millennial consumer, businesses are researching the buying habits of this generation and what differentiators they can offer to secure the customer. According to Fortune.com, millennials are part of a generation that is very interested in making a positive impact and are more inclined than their elders to buy products from a company that contributes to charity, or recommend this business to a friend.</p>
<p>According to the Cone Communications Report, 70 percent of millennials will spend more on brands that support causes they are invested in. Here are some reasons why investing in the community is the best strategy for your business:</p>
<p><strong>1. Employee Retention &#8211;</strong> Employee volunteer programs promote a healthy working environment and employee engagement. According to the Boston College Center for Corporate Citizenship, nearly 89 percent of the companies measured found a positive correlation between participation in volunteering and higher engagement on the job.</p>
<p><strong>2. Improved Reputation &#8211;</strong> Community involvement that contributes to key business goals also improves the reputation of the company. By providing volunteer opportunities, employees will champion their companies’ charitable efforts in return, ultimately creating an attractive business environment with a great reputation.</p>
<p><strong>3. It’s Just Good for Business &#8211;</strong> Giving back to the community creates networking opportunities that your business may not have found elsewhere. Attending charitable events or partnering with local volunteer programs is a great way to gain customers, learn about other businesses and forge relationships with other business leaders.</p>
<p>Millennials also note that a business’ success should not be measured solely by their financial accomplishments, but in terms of their corporate social responsibility as well.</p>
<p>Corporate Social Responsibility (CSR), a term making its way into business strategies, is a philosophy that credit unions have always lived by. As not-for-profit organizations, credit unions operate solely for the betterment of their members and believe in giving back to the communities in which they serve. Credit unions strive to keep their money local through event sponsorships, scholarships, financial literacy assistance and other charitable donations.</p>
<p>Telhio Credit Union’s scholarship program is a prime example of one way the company strives to help their communities. The goal of the scholarship program is to celebrate and support those students who exhibit the credit union philosophy of “People Helping People” in their daily lives. Telhio awards one $1,000 scholarship and two $500 scholarships to eligible students who are attending a two- or four-year college or trade school. Following are the requirements to apply for the scholarship:</p>
<ul>
<li>Applicant must be a Telhio member or child of a member in good standing for at least six months.</li>
<li>Submit an essay on the important role that young people play in the community, and what the applicant has done personally to make his or her community better.</li>
<li>Submit the <a href="https://www.telhio.org/docs/2017%20Scholarship%20App.pdf">scholarship application</a> and essay by July 31, 2017.</li>
</ul>
<p>For information on the scholarship or to apply, please visit <a href="https://www.telhio.org/news/now_accepting_scholarship_applications.html">Telhio&#8217;s website</a>. At <a href="https://docs.google.com/spreadsheets/d/1QyVfG1nrvuhL97k_fhkMCqnRki6DSMbgXFXuFNDtBC0/edit#gid=0">Telhio Credit Union</a> we are also here to help your small business succeed. Contact us or stop in your neighborhood Telhio to see what opportunities we have for your <a href="http://pubads.g.doubleclick.net/gampad/clk?id=235344290&amp;iu=/3902490/M_Sponsored_Content">small business</a>.</p>
<p><em>&#8212; Telhio is open to anyone who lives, works, worships or goes to school in Franklin, Fairfield, Delaware, Licking, Madison, Pickaway, Union, Hamilton, Warren, Butler and Preble counties. This credit union is federally insured by the National Credit Union Administration. Additional coverage up to $250,000 provided by Excess Share Insurance Corporation, a licensed insurance company. Copyright 2003-2017 Telhio Credit Union, 96 N. Fourth St., Columbus, OH 43215. All Rights Reserved. Deposit accounts at different divisions are part of Telhio Credit Union. Deposits held at each office are not separately insured. NMLS #251831. &#8212; </em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.themetropreneur.com/columbus/topics/elyse-mizer/">Elyse Mizer</a></li><li><a href="http://www.themetropreneur.com/columbus/topics/giving-back/">giving back</a></li><li><a href="http://www.themetropreneur.com/columbus/topics/scholarship/">scholarship</a></li><li><a href="http://www.themetropreneur.com/columbus/topics/telhio/">Telhio</a></li><li><a href="http://www.themetropreneur.com/columbus/topics/telhio-credit-union/">Telhio Credit Union</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.themetropreneur.com%2Fcolumbus%2Fwhy-giving-back-is-good-for-business%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+Giving+Back+is+Good+for+Business&url=http%3A%2F%2Fwww.themetropreneur.com%2Fcolumbus%2Fwhy-giving-back-is-good-for-business%2F&via=metropreneur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/&amp;media=http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign.jpg&description=Why+Giving+Back+is+Good+for+Business" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Why+Giving+Back+is+Good+for+Business - http%3A%2F%2Fwww.themetropreneur.com%2Fcolumbus%2Fwhy-giving-back-is-good-for-business%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/" data-text="Why Giving Back is Good for Business" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.themetropreneur.com/columbus/business-to-events-turning-to-good-land-for-sustainable-solutions/">Businesses to Events Turning to Good Land for Sustainable Solutions</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://www.themetropreneur.com/columbus/author/elyse-mizer/"><img src="http://www.themetropreneur.com/columbus/wp-content/uploads/2017/01/ElyseMizer-150x150.png" width="96" height="96" alt="Elyse Mizer" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://www.themetropreneur.com/columbus/author/elyse-mizer/">Elyse Mizer</a></span></div><div class="td-author-description">Elyse has been helping consumers and businesses navigate the financial lending world since 2007. After graduating from Ohio University, Elyse worked for a large financial institution before joining Telhio Credit Union as a business services relationship manager. Elyse is originally from Coshocton, OH and is an active member of CREW.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Elyse Mizer"><meta itemprop="datePublished" content="2017-07-06T08:00:40+00:00"><meta itemprop="headline " content="Why Giving Back is Good for Business"><meta itemprop="image" content="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_595e32fd02a73 = new tdBlock();
block_td_uid_1_595e32fd02a73.id = "td_uid_1_595e32fd02a73";
block_td_uid_1_595e32fd02a73.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_595e32fd02a73_rand","td_column_number":3,"live_filter_cur_post_id":13195,"live_filter_cur_post_author":"3480"}';
block_td_uid_1_595e32fd02a73.td_column_number = "3";
block_td_uid_1_595e32fd02a73.block_type = "td_block_related_posts";
block_td_uid_1_595e32fd02a73.post_count = "6";
block_td_uid_1_595e32fd02a73.found_posts = "73";
block_td_uid_1_595e32fd02a73.header_color = "";
block_td_uid_1_595e32fd02a73.ajax_pagination_infinite_stop = "";
block_td_uid_1_595e32fd02a73.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_1_595e32fd02a73);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_595e32fd02a73_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_595e32fd04a17" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_595e32fd02a73" href="#">RELATED ARTICLES</a><a id="td_uid_3_595e32fd04a58" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_595e32fd02a73" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_595e32fd02a73 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.themetropreneur.com/columbus/running-your-small-business-and-enjoying-your-summer-yes-you-can-do-both/" rel="bookmark" title="Running Your Small Business &#038; Enjoying Your Summer: Yes, You Can Do Both"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign-218x150.jpg" alt="" title="Running Your Small Business &#038; Enjoying Your Summer: Yes, You Can Do Both"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.themetropreneur.com/columbus/running-your-small-business-and-enjoying-your-summer-yes-you-can-do-both/" rel="bookmark" title="Running Your Small Business &#038; Enjoying Your Summer: Yes, You Can Do Both">Running Your Small Business &#038; Enjoying Your Summer: Yes, You Can Do Both</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.themetropreneur.com/columbus/celebrating-small-businesses-in-may/" rel="bookmark" title="Celebrating Small Businesses in May"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign-218x150.jpg" alt="" title="Celebrating Small Businesses in May"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.themetropreneur.com/columbus/celebrating-small-businesses-in-may/" rel="bookmark" title="Celebrating Small Businesses in May">Celebrating Small Businesses in May</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.themetropreneur.com/columbus/six-tips-for-your-small-business-financial-success/" rel="bookmark" title="6 Tips for Your Small Business Financial Success"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign-218x150.jpg" alt="" title="6 Tips for Your Small Business Financial Success"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.themetropreneur.com/columbus/six-tips-for-your-small-business-financial-success/" rel="bookmark" title="6 Tips for Your Small Business Financial Success">6 Tips for Your Small Business Financial Success</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.themetropreneur.com/columbus/5-tips-giving-business-financial-spring-cleaning/" rel="bookmark" title="5 Tips to Giving Your Business a Financial Spring Cleaning"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign-218x150.jpg" alt="" title="5 Tips to Giving Your Business a Financial Spring Cleaning"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.themetropreneur.com/columbus/5-tips-giving-business-financial-spring-cleaning/" rel="bookmark" title="5 Tips to Giving Your Business a Financial Spring Cleaning">5 Tips to Giving Your Business a Financial Spring Cleaning</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.themetropreneur.com/columbus/4-time-management-tips-for-the-small-business-owner-2/" rel="bookmark" title="4 Time Management Tips for the Small Business Owner"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign-218x150.jpg" alt="" title="4 Time Management Tips for the Small Business Owner"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.themetropreneur.com/columbus/4-time-management-tips-for-the-small-business-owner-2/" rel="bookmark" title="4 Time Management Tips for the Small Business Owner">4 Time Management Tips for the Small Business Owner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.themetropreneur.com/columbus/tax-tips-for-the-small-business-owner/" rel="bookmark" title="Tax Tips for the Small Business Owner"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2016/11/telhio-sign-218x150.jpg" alt="" title="Tax Tips for the Small Business Owner"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.themetropreneur.com/columbus/tax-tips-for-the-small-business-owner/" rel="bookmark" title="Tax Tips for the Small Business Owner">Tax Tips for the Small Business Owner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_595e32fd02a73" data-td_block_id="td_uid_1_595e32fd02a73"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_595e32fd02a73" data-td_block_id="td_uid_1_595e32fd02a73"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.themetropreneur.com/columbus/why-giving-back-is-good-for-business/';
var disqus_identifier = '13195 http://www.themetropreneur.com/columbus/?p=13195';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'metropreneur';
var disqus_title = "Why Giving Back is Good for Business";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=13195';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><!-- /3902490/Metropreneur_ATF_UpperSquare_Article -->
<div id='div-gpt-ad-1462805284692-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462805284692-12'); });
</script>
</div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Submit Your News / Press Release</span></div>			<div class="textwidget"><div class="submitnews"><A href="http://www.themetropreneur.com/columbus/submit-news/"><img border="0" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2011/10/pr-small.png" align="right"></a>Did your company recently expand, relocate, launch a new product, new service, merge, get bought out, or make any other significant changes? We want to hear from you! Send us your press releases, your media releases and any other type of formal or informal news going on at your small business. We want to hear from you! <br><a href="http://www.themetropreneur.com/columbus/submit-news/">Submit Your News / Press Release</a>!</div></div>
		</aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://www.columbusunderground.com/tag/entrepreneurs/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.themetropreneur.com/columbus/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Entrepreneurial News from CU.com</a></span></div></aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Local Resource Database</span></div><div class="menu-local-resource-database-container"><ul id="menu-local-resource-database" class="menu"><li id="menu-item-1110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1110"><a href="http://www.themetropreneur.com/columbus/local-resource-database/accounting-and-tax-resources/">Accounting and Tax Resources</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324"><a href="http://www.themetropreneur.com/columbus/local-resource-database/communications-pr-media-resources/">Communications, PR &#038; Media Resources</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-325"><a href="http://www.themetropreneur.com/columbus/local-resource-database/community-neighborhood-resources/">Community &#038; Neighborhood Resources</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-326"><a href="http://www.themetropreneur.com/columbus/local-resource-database/design-branding-multimedia-resources/">Design, Branding &#038; Multimedia Resources</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-327"><a href="http://www.themetropreneur.com/columbus/local-resource-database/educational-training-resources/">Educational &#038; Training Resources</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="http://www.themetropreneur.com/columbus/local-resource-database/financial-lending-banking-resources/">Financial, Lending &#038; Banking Resources</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-329"><a href="http://www.themetropreneur.com/columbus/local-resource-database/governmental-state-local-resources/">Governmental (State &#038; Local) Resources</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-330"><a href="http://www.themetropreneur.com/columbus/local-resource-database/insurance-resources/">Insurance Resources</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-331"><a href="http://www.themetropreneur.com/columbus/local-resource-database/legal-resources/">Legal Resources</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-332"><a href="http://www.themetropreneur.com/columbus/local-resource-database/marketing-resources/">Marketing Resources</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-333"><a href="http://www.themetropreneur.com/columbus/local-resource-database/membership-resources/">Membership Resources</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-334"><a href="http://www.themetropreneur.com/columbus/local-resource-database/networking-resources/">Networking Resources</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-335"><a href="http://www.themetropreneur.com/columbus/local-resource-database/office-space-coworking-resources/">Office Space &#038; Coworking Resources</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="http://www.themetropreneur.com/columbus/local-resource-database/operational-and-organizational-resources/">Operational and Organizational Resources</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-337"><a href="http://www.themetropreneur.com/columbus/local-resource-database/retail-real-estate-resources/">Retail &#038; Real Estate Resources</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-338"><a href="http://www.themetropreneur.com/columbus/local-resource-database/social-media-resources/">Social Media Resources</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339"><a href="http://www.themetropreneur.com/columbus/local-resource-database/technology-resources/">Technology Resources</a></li>
</ul></div></aside><aside class="widget widget_text">			<div class="textwidget"><!-- /3902490/Metropreneur_BTF_LowerSquare_Article -->
<div id='div-gpt-ad-1462805284692-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462805284692-6'); });
</script>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="widget widget_text">			<div class="textwidget"><small>Disclaimer: The information provided at The Metropreneur is believed correct but is not warranted.  All information is for informational purposes only and The Metropreneur, its owners, agents, and the developers of this web site assume no liability whatsoever associated with the use or misuse of the data contained herein.  Rates & offers from advertisers shown on this website are not offers from or by The Metroprenuer and their terms change frequently, sometimes without notice. Visit referenced sites for current information. Per FTC guidelines, this website may be compensated by companies mentioned through advertising, affiliate programs or otherwise.</small></div>
		</aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.themetropreneur.com/columbus/"><img src="http://mp.hb2web.net/wp-content/uploads/2015/11/footer-logo.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Metropreneur is your online resource for all things related to small business development and entrepreneurialism in Columbus and Central Ohio.<div class="footer-email-wrap">Contact us: <a href="mailto:info@themetropreneur.com">info@themetropreneur.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/pages/The-Metropreneur/108348815867256" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/metropreneur/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/the-metropreneur" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/metropreneur" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; All content copyright TheMetropreneur.com unless otherwise noted.       <a href="http://www.themetropreneur.com/columbus/terms-of-service/">Terms of Service</a> | <a href="http://www.themetropreneur.com/columbus/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'metropreneur';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Popups v1.5.1 - http://wordpress.org/plugins/social-popup/--><style type="text/css">
#spu-10772 {
	background-color: #eeeeee;
	color: #333;	border: 8px solid #555;	width: 600px;

}
#spu-bg-10772 {
	opacity: 0.5;
}
/*
* Add custom CSS for this popup
* Be sure to start your rules with #spu-10772 { } and use !important when needed to override plugin rules
*/</style>
<div class="spu-bg" id="spu-bg-10772"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-10772"
 data-box-id="10772" data-trigger="seconds"
 data-trigger-number="10" 
 data-spuanimation="fade" data-cookie="2" data-test-mode="0" 
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;" data-width="600" >
	<div class="spu-content"><p style="text-align: center;"><strong><a href="http://www.themetropreneur.com/columbus/nominations-open-for-5th-annual-social-enterprise-of-the-year-awards/">CLICK HERE</a> to nominate your favorite local social enterprises as the best of 2017!</strong><a href="http://www.eventbrite.com/e/aspire-2016-tickets-26932035443?aff=popup"><br />
</a></p>
<p style="text-align: center;"><a href="http://www.themetropreneur.com/columbus/nominations-open-for-5th-annual-social-enterprise-of-the-year-awards/"><img class="aligncenter size-medium wp-image-12527" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2017/06/social-ent-2017-530x265.jpg" alt="social-ent-2017" width="530" height="265" /></a></p>
</div>
	<span class="spu-close spu-close-popup"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.themetropreneur.com/columbus/business-to-events-turning-to-good-land-for-sustainable-solutions/" rel="bookmark" title="Businesses to Events Turning to Good Land for Sustainable Solutions"><img width="324" height="160" itemprop="image" class="entry-thumb" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2017/07/GoodLand1-324x160.jpg" alt="" title="Businesses to Events Turning to Good Land for Sustainable Solutions"/></a></div>                            </div>
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.themetropreneur.com/columbus/business-to-events-turning-to-good-land-for-sustainable-solutions/" rel="bookmark" title="Businesses to Events Turning to Good Land for Sustainable Solutions">Businesses to Events Turning to Good Land for Sustainable Solutions</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://www.themetropreneur.com/columbus/author/susan-post/">Susan Post</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-07-05T14:36:57+00:00" >July 5, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>

            
            <meta itemprop="author" content = "Susan Post"><meta itemprop="datePublished" content="2017-07-05T14:36:57+00:00"><meta itemprop="headline " content="Businesses to Events Turning to Good Land for Sustainable Solutions"><meta itemprop="image" content="http://www.themetropreneur.com/columbus/wp-content/uploads/2017/07/GoodLand1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.themetropreneur.com/columbus/scaleup-success-michele-cuthbert-of-baker-creative-scaleup1/" rel="bookmark" title="ScaleUp Success: Michele Cuthbert of Baker Creative"><img width="324" height="160" itemprop="image" class="entry-thumb" src="http://www.themetropreneur.com/columbus/wp-content/uploads/2017/06/BakerCreative-324x160.jpg" alt="" title="ScaleUp Success: Michele Cuthbert of Baker Creative"/></a></div>                            </div>
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.themetropreneur.com/columbus/scaleup-success-michele-cuthbert-of-baker-creative-scaleup1/" rel="bookmark" title="ScaleUp Success: Michele Cuthbert of Baker Creative">ScaleUp Success: Michele Cuthbert of Baker Creative</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://www.themetropreneur.com/columbus/author/lauren-sega/">Lauren Sega</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-30T15:31:01+00:00" >June 30, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>

            
            <meta itemprop="author" content = "Lauren Sega"><meta itemprop="datePublished" content="2017-06-30T15:31:01+00:00"><meta itemprop="headline " content="ScaleUp Success: Michele Cuthbert of Baker Creative"><meta itemprop="image" content="http://www.themetropreneur.com/columbus/wp-content/uploads/2017/06/BakerCreative.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.1 (rara)
        Deploy mode: deploy
        
        uid: 595e32fd348a1
    -->

    <script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-content/plugins/contact-form-7/includes/js/jquery.form.js?ver=3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.themetropreneur.com\/columbus\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/www.themetropreneur.com\/columbus\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/www.themetropreneur.com\/columbus\/?spu_action=spu_load&lang=","pid":"13195","is_front_page":"","is_category":"","site_url":"http:\/\/www.themetropreneur.com\/columbus","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.1'></script>
<script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.themetropreneur.com/columbus/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.themetropreneur.com/columbus/wp-content/themes/themetropreneur2016/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.themetropreneur.com/columbus/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201727.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'15026287',v:'ext',post:'13195'});
var load_cmc = function(){linktracker_init(15026287,13195,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

</body>
</html>